Configuration minimale requise pour le plugin MeetingBooster Outlook

Le plugin MeetingBooster version 4.0 est pris en charge à partir d’Outlook 2010.

Le plug-in antérieur à la version 4.0 est pris en charge à partir d’Outlook 2007.

 

Outils Microsoft Office

Le plug-in MeetingBooster Outlook nécessite Visual Studio Tools pour Office Runtime qui s’installé par défaut avec le logiciel. S’il n’est pas installé correctement, vous pouvez le télécharger et l’installer manuellement en utilisant le lien suivant:

https://www.microsoft.com/en-us/download/details.aspx?id=48217

Outlook 2010

Si vous exécutez Outlook 2010, les «Assemblys PIA (Primary Interop Assemblies) pour Microsoft Office 2010» sont requis. Les PIA sont installées pendant l’installation du plugin MeetingBooster, mais peuvent être téléchargés et installés manuellement auprès de Microsoft en utilisant ce lien: https://www.microsoft.com/fr-FR/download/details.aspx?id=48217